[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: konqueror - https?

On Tue, Aug 05, 2003 at 10:17:35AM +0100, Karsten M. Self wrote:
> on Mon, Aug 04, 2003 at 02:31:00PM +0200, Johann Spies (jspies@sun.ac.za) wrote:
> > How do I get Konqueror to use https on Sarge and Sid? 
> > 
> > apt-cache search kde | grep crypto
> kdebase-crypto
Thanks for your reply, but ...

zsh % sudo apt-get install kdebase-crypto
Reading Package Lists... Done
Building Dependency Tree... Done
Package kdebase-crypto has no available version, but exists in the
This typically means that the package was mentioned in a dependency
never uploaded, has been obsoleted or is not available with the
of sources.list
However the following packages replace it:
E: Package kdebase-crypto has no installation candidate
03-08-05 11:41:04 js@bywoner ~
zsh % sudo apt-get install kdebase-libs
Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, kdebase-libs is already the newest version.
0 packages upgraded, 0 newly installed, 0 to remove and 9  not upgraded.

Can it be that I have to configure something in konqueror to use https
or that the packages kdebase-libs does not supply the correct libraries?


Johann Spies          Telefoon: 021-808 4036
Informasietegnologie, Universiteit van Stellenbosch

     "I am crucified with Christ, nevertheless I live; yet 
      not I, but Christ liveth in me; and the life which I 
      now live in the flesh I live by the faith of the Son 
      of God, who loved me, and gave himself for me."       
                               Galatians 2:20 

Reply to: