[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: installation via network

Dear Edward,
i thank you or your answer. I just add two lines to tell you what conscol 
ALt-f3 says as i try to install my pCmcia networ card. I start a few lines 
before that moment:

Kernel and module install was successul
moving away /lib/modules to /lib/modules.old
making /lib/modules a link to /target/lib/modules
No /var/run/cardmgr.pid, cardmgr not needing to be stopped
rmmod: module ds is not loaded
rmmod: module i82365 is not loaded
rmmod: module pcmcia_core is not loaded
Starting 'cardmgr'
Starting versionis 3.1.33
watching 2 socket
unsupported card in socket 1 (says the same even if i plug it in socket 0)
product info: "Couperless pcmCIA "100base"
manfid 0xffff 0x1090 function: 6 (network)
Starting pid 58, console /dev/tty2: -/bin/sh

That's all.
I hope you would like to comment this output
Thanks in advance
Maurizio Gatto
> * maurizio gatto [Mon, Aug 04 2003, 10:55:22AM]:
> > 4) when program modconf runs, i tried to conigure pCMCIA support,
> > choosing controller i82365, and giving no further option to kernel. But i
> > guess that here i failed because i got from PC firstly a high sound and
> > then a low sound.
> It means that cardmgr started and tried to load a driver for the
> detected card but failed. For details, look on other console screen
> (Alt-F3, Alt-F4).
> > 5) Afterwards i attepted to configure the device driver module for my
> > card (which should be axnet_cs) but unfortunatly i didn't find it in the
> > list.
> You should not, cardmgr manages it for you.
> MfG,
> Eduard.

Reply to: