[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trying Again

Thus spoke Abrasive:

"I just installed a fresh copy of Debian 3.0r1, and in order for my hardware to work, I need
to upgrade the kernel to a 2.4.x version."

Well, in addition to being able to boot the 1st of the 7 installation cds to get a base install, you can also boot using the 5th cd in the set and also get a base install only this time you get the use of the 2.4 kernel which should support your newer hardware. Just make sure you have the 1st cd on hand because at some point you may need it.

Reply to: