[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: deb http://people forbidden

On Sun, 2003-06-29 at 21:31, Marcelo Chiapparini wrote:
> Hello,
> Anybody knows what's the problem with people.debian.org? I have the 
> following line in my apt.souces:
> # xfree 4.2.1 for Woody. Gnome 2.2 needs it...
> deb http://people.debian.org/~blade/woody/i386 ./
> and I get the following message when I run "apt-get update":
> Err http://people.debian.org ./ Packages
>    403 Forbidden

It is not people.debian.org, but rather that directory.  He is no longer
maintaining the xfree86 backport, but instead recommends Adrian Bunk's. 
However, adding Adrian Bunk's lines will upgrade a whole bunch of things
that you probably don't want (openoffice.org, freetype, etc).

Therefore, I built xfree86 from Adrian's sources.  I have been running
it over the weekend, it works great, and will upload it today.  It
should hit the mirrors tonight.  The side benefit of this is that people
now only need the gnome2.2 line in the sources list to get everything
they need for gnome2.2 (except Official woody of course).  Probably
should have done this from the start.


James Strandboge
Targeted Performance Partners, LLC
Web: http://www.tpptraining.com
E-mail: jamie@tpptraining.com
Tel: (585) 271-8370
Fax: (585) 271-8373

Reply to: