[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: deb http://people forbidden



On Sun, Jun 29, 2003 at 10:31:34PM -0300, Marcelo Chiapparini wrote:
> Hello,
> 
> Anybody knows what's the problem with people.debian.org? I have the 
> following line in my apt.souces:
> 
> # xfree 4.2.1 for Woody. Gnome 2.2 needs it...
> deb http://people.debian.org/~blade/woody/i386 ./
> 
> and I get the following message when I run "apt-get update":
> 
> Err http://people.debian.org ./ Packages
>   403 Forbidden
> 
> Thanks,
> 
> Marcelo

This may seem obvious to everyone else and to you, but this is what I did.
I went to http://apt-get.org/
I searched down the list for xfree and 4.2

I found another source to replace the missing one.
Then I  
su into root
apt-get update
apt-get upgrade

Dan



Reply to: