Re: gaim (libaspell15) conflicts with abiword-gtk (libspell4)
On Wed, Jun 18, 2003 at 11:24:39PM +0200, Benedict Verheyen wrote:
> it was a while ago that i upgraded and *poof*, a dependency problem
> occured :) I run testing/unstable by the way.
Testing or unstable - which? They can be quite a long way apart
> I had upgraded without really noticing my abiword-gtk was removed
> because of it's dependency to libpspell4 (0.12.2).
> Gaim (0.64.2) depends on libaspell15 (>=0.50.3-1) while abiword-gtk
> (1.0.2) depends on libpspell4 (0.12.2). libaspell15 and libpspell4
> How can i solve this and keep both programs working instead of just
> gaim? I tried with aptitude but it resulted in a game of ping pong :)
abiword-gtk was removed some time ago, in favour of the plain abiword
package (only in unstable at the moment for various reasons). Try
installing that instead.
Colin Watson [firstname.lastname@example.org]