[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gaim (libaspell15) conflicts with abiword-gtk (libspell4)


it was a while ago that i upgraded and *poof*, a dependency problem
occured :) I run testing/unstable by the way.

I had upgraded without really noticing my abiword-gtk was removed
because of it's dependency to libpspell4 (0.12.2).
Gaim (0.64.2) depends on libaspell15 (>=0.50.3-1) while abiword-gtk
(1.0.2) depends on libpspell4 (0.12.2). libaspell15 and libpspell4

How can i solve this and keep both programs working instead of just
gaim? I tried with aptitude but it resulted in a game of ping pong :)

Thanks for any suggestions or links

Attachment: signature.asc
Description: Dit berichtdeel is digitaal gesigneerd

Reply to: