[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade advice

On Sat, 14 Jun 2003 01:29:09 -0400
Graeme Tank <graemet@umich.edu> wrote:

> > Also, am I right in assuming that the #188900 bug  is such that I
> > should avoid upgrading binutils?
> > 

> I find dselect useful in these situations. During package selection, you
> can hold a given package. If at a later time you want to unhold it,
> well, choose the unhold option.
> I'm using testing:
> $ dpkg -l binutils
> ii  binutils     The GNU assembler, linker ...
> and bug #188900 seems fixed.

Thanks. But this morning listbugs still says it's open.  There isn't much
point in having this facility if it doesn't report the true position.

- Richard.
Richard Kimber

Reply to: