[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: what is this error message?

On Fri, May 02, 2003 at 11:23:46AM -0700, Ben Hartshorne wrote:
> On Fri, May 02, 2003 at 12:08:54PM -0400, Kevin McKinley wrote:
> > It would be very difficult to administer a frankensystem that runs some
> > stuff with libc6 2.2 and other stuff with libc6 2.3 (if it's even possible).
> I put "Apt::Default-Release='stable'" along with the testing listings in
> /etc/apt/sources.list.  I did it to get bogofilter.  About 6 extra
> packages came along (I think libc6 2.2 was one of them) but the system
> seemed perfectly happy to keep both libc6s around.

Actually, no; you *only* have the new libc6 now.


Colin Watson                                  [cjwatson@flatline.org.uk]

Reply to: