[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia-kernel module problem with kernel-source-2.4.18



hiya,

if you're using the 2.4.18-bf24 series of kernel, then you want
to install the kernel-headers-2.4.18-bf2.4 package.  this has the
kernel headers that were used to compile your running kernel.
symlink that to /usr/src/linux, and then try recompiling the
nvidia driver.


hth
	sean

On Mon, Apr 28, 2003 at 11:22:38AM +0200, Szabó Balázs wrote:
> Hi Debian-users,
> 
> I run woody and try to install the nvidia driver for my NVidia TNT2 card.
> I have read through many posts and following the advices installed 
> kernel-source 2.4.18 - but when trying to compile the nvidia kernel-module it 
> says that I am using a 2.4.18-bf2.4 kernel so there is a mismatch.
> It is true, my kernel is the *-bf2.4 one (recommended during 
> woody-installation).
> It is beyond my knowledge what that -bf2.4 means...
> I looked up my distro but couldn't find anything like a kernel-source for 
> 2.4.18-bf2.4, only the simple 2.4.18 one.
> Any suggestions? 
> Thanks in advance,
> Balazs
> 
> 
> -- 
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Attachment: pgpOEAON8Ta0E.pgp
Description: PGP signature


Reply to: