[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with S3Trio

On Tue, 8 Apr 2003 06:55, daniel huhardeaux wrote:
> bob parker wrote:
> >Installing Woody on a P2 box that lists it's video card as S3Trio64V PCI
> >in Windows 98.
> >
> >X crashes when I try it.
> >
> >So I tried using the XF86Config-4 that was generated automagically by
> > Knoppix 3.1. It uses a vesa driver in place of the S3Trio driver I'd
> > selected.
> I have an s3 driver (not s3trio) chipset Trio32/64. It's an S3 Trio64UV+

Further on. I tried naming the driver as s3, crashed with an error about 'no 
driver'. This is woody and the default X is version 4.x not 3.x.

Next trick toss out the S3Trio card and replace it with S3Virge.
the driver set as s3virge.

I have X windows but can not get any resolution other than 640x380 or 
simillar. I have modelines from 1024x768 and down but am unable to select 
them. ie Ctrl-Alt-+/-  does nothing at all.

I tried commenting out everything about vga and leaving only the section 
generated by /usr/X11R6/bin/xf86config.

That changed nothing.

I also tried using /usr/X11R6/bin/xf86cfg but that is a heap of shit that is 
not capable of doing anything at all.

Any ideas?


Reply to: