[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PPPOE / ADSL fails

ronin2@bellatlantic.net wrote:
On 04 Apr 2003 12:04:18 -0500
bxf4@psu.edu (Brian P. Flaherty) wrote:

Both of you should try adsl-start as an alternative.  I had been using
pppd at boot-time to get my DSL connection up and it has worked for
months.  However, about a week ago, it stopped working.  I fought with
it for a while.  Just to see what happened, I tried adsl-start and it
worked immediately.  I have not had time to figure out why this is,
but it worked for me.  I have been using that for the past week or so,
until I can figure out why.

Thanks for that. I'll give it a try.

By the way, I haven't been able to access news.verizon.net either
since this happened.  It doesn't respond to ping or anything.  I also
cannot ping it from other machines, so it seems down to me.  But it
seems strange that this occurred with the other change.  HTH.

That's weird. I waited to send you that server name until I had connected to
it and updated my list of newsgroups.

Today I can't ping either news servers.

FWIW, Verizon's mail servers have been like yo-yo's the past few days -- up
and down.

Hey, Guys:

I connect on boot, and everything works, as always (here in NW Virginia).

Only problem is that there is an enormous lag in response: ~5sec from header to body in news; 5-10sec from Send to sent; and up-to 30sec to connect to a HTTP/FTP resource.

All this started about a week ago . . . .

Strangely, when I do get connected, I receive at about 90Kb/sec ;-/

Reply to: