[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sylpheed-doc package broken?



On Thu, 27 Mar 2003 12:30:44 -0800
Craig Dickson <crdic@pacbell.net> wrote:

> version of sylpheed itself. Unstable has a newer sylpheed that is
> compatible with sylpheed-doc, but it hasn't been moved into testing
> yet. That's what's causing your problem.
> 
> There is no need to file a bug about this; it will resolve itself when
> the unstable version of sylpheed gets into testing.

It may resolve itself when sylpheed moves into testing, but it's still a
bug.

Installing a doc package shouldn't cause removal of a binary package,
even if the binary package an older version.

Kevin



Reply to: