[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


This is just a sumptom. When I run glxgears all I get is a black
window. No animation of three rotating gears. Other
opengl-enabled programs and plug-ins I tried launch and run as
usual. I'm able to shut them down without resorting to anything
stronger than Ctrl-C. But all I see is an image of unrelenting

[slightly deformatted output of]
$ glxgears -info
GL_RENDERER   = Mesa DRI Radeon 20010402 AGP 4x x86/MMX/3DNow!
GL_VERSION    = 1.2 Mesa 3.4.2
GL_VENDOR     = VA Linux Systems, Inc.
GL_EXTENSIONS = GL_ARB_multitexture GL_ARB_transpose_matrix
GL_EXT_abgr GL_EXT_blend_func_separate GL_EXT_clip_volume_hint
GL_EXT_compiled_vertex_array GL_EXT_histogram
GL_EXT_packed_pixels GL_EXT_polygon_offset GL_EXT_rescale_normal
GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_env_add
GL_EXT_texture_env_combine GL_EXT_texture_env_dot3
GL_EXT_texture_object GL_EXT_texture_lod_bias GL_EXT_vertex_array
GL_MESA_window_pos GL_MESA_resize_buffers GL_NV_texgen_reflection
GL_PGI_misc_hints GL_SGIS_pixel_texture
2798 frames in 5.0 seconds = 559.600 FPS
3267 frames in 5.0 seconds = 653.400 FPS
3255 frames in 5.0 seconds = 651.000 FPS

$ lsmod | grep -Ev 'snd-|^sound|fat|i2c|cdrom|sr_mod|^usb|ide-scsi'
Module                  Size  Used by    Not tainted
rtc                     6940   0 (autoclean)
radeon                 85496   1
it87                    6660   0 (unused)
tuner                   9696   1 (autoclean)
bttv                   66816   0
videodev                6272   3 [bttv]
agpgart                19284   3
sg                     28044   0 (unused)
isofs                  26932   0 (unused)

My XFree86 setup on this box (a Duron 800) is almost similar to
our other machine's (a P2-350) with the major diffference that
the P2 is using nvidia's binary-only drivers with a four-year-old
(or older) TNT* card. The P2 runs glxgears and other opengl apps

Does anybody have any idea what I may have done wrong (not done
right)? All I want is the capability to play chromium and
tuxracer on this machine. 


Reply to: