[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Open Office under testing

On Sun, 2002-12-22 at 21:14, Deryk Barker wrote:
> Thus spake Dale Hair (dale@meridian-electric.com):
> > On Sun, 2002-12-22 at 14:35, Deryk Barker wrote:
> > > As a P.S. to my previous exchange: unfortunately the package I found
> > > at various mirrors requires later version of certain libraries
> > > (e.g. libstdc++5) than are currently in testing...
> > > 
> > > Ah well, it's back to the 1.0 tarball.
> > > -- 
> > 
> > You might try adding this to your sources.list.  I believe it is
> > 1.0.1-5+woody6, at least it shows up in aptitude as an available
> > version.  I'm currently running an unstable version but still have this
> > line in my sources.list.
> > 
> > # OpenOffice
> > deb http://www.phy.olemiss.edu/openoffice/ testing main contrib
> Thanks, but this doesn't work either! Everything appeasr to install
> OK, when I try to run the setup fails: firstly it complained that it
> couldn't find setup - and indeed it wasn't there, but setup.bin
> was. So I hardlinked setup to setup.bin, ditto the other.bin files in
> the directory.
> Now when I try it it says that it can't find libcomphelp2.so - which
> also exists.
> I'm starting to tear my hair out over this: I *must* have OO running
> on my new machine before I can hand the old one over to my wife as
> promised... 

I installed this version on a woody machine a couple months ago with no
problem, however there is a big difference between woody, testing and

At this time oo is only available in unstable.  If you really need oo
you will probably need to install openoffice.org-bin from unstable along
with all dependencies.  That's what I'm running now.

Dale Hair <dale@meridian-electric.com>

Reply to: