[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Computer fails to recognise self - details at 11

Mark L. Kahnt said:

> Just tried each (well, not really the third, as I don't use nscd) and
> "localhost" can now be pinged, but exim and ftp are still not
> responding, meaning fetchmail is still being refused. Interestingly, I can
> dispatch a message to sendmail addressed to kahnt@localhost, and it gets
> through, which suggests to me that the sendmail for exim doesn't work
> through the smtp port, but just goes directly into the local
> delivery.

have you restarted the services? worth a shot if you haven't ..

the fastest way to restart everything would be to drop to runlevel 1
then go back (hit init 1, then when prompted for the root password hit
CTRL-D). note this will kill and restart all processes on the system(except
a couple), so be sure you don't have anything important running, but sounds
like you don't at the moment.

if theres only a couple networking services running it may help just
to do /etc/init.d/networking restart, and restart the various services
as well(networking restart probably isn't performed when changing runlevels
so you may want to do this too just for kicks)


Reply to: