[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Computer fails to recognise self - details at 11



On Wed, 2002-12-18 at 14:49, nate wrote:
> Mark L. Kahnt said:
> > I run Bind 8.3.3 and exim 3.36, along with fetchmail 5.9.11 - I don't
> > think I'm considerably different from most others here at something like
> > that. Until yesterday morning when Zapping in overlay mode on display :0
> > gummed up Railroad Tycoon 2 on display :1, and then succeeded between them
> > in trashing the framebuffer, everything was working wonderfully.
> 
> 
> first guess, check /etc/host.conf ?
> 
> mine says:
> 
> order hosts,bind
> multi on
> 
> second guess: check /etc/nsswitch.conf ?
> 
> for hosts mine says:
> hosts:          files dns
> 
> third, if you have nscd installed, restart it after making any changes
> or just stop it totally for testing.
> 
> nate
> 

Just tried each (well, not really the third, as I don't use nscd) and
"localhost" can now be pinged, but exim and ftp are still not
responding, meaning fetchmail is still being refused. Interestingly, I
can dispatch a message to sendmail addressed to kahnt@localhost, and it
gets through, which suggests to me that the sendmail for exim doesn't
work through the smtp port, but just goes directly into the local
delivery.
-- 
Mark L. Kahnt, FLMI/M, ALHC, HIA, AIAA, ACS, MHP
ML Kahnt New Markets Consulting
Tel: (613) 531-8684 / (613) 539-0935
Email: kahnt@hosehead.dyndns.org

Attachment: signature.asc
Description: This is a digitally signed message part


Reply to: