[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mutt won't send mail now

>> My mutt has fleas,...well anyway,
>> I posted earlier that /usr/bin/mutt was giving me 'message aborted
>> error' when i was trying to reply to emails and someone was kind
>> enough to point out that ${EDITOR} was probably not specified, he was right.
>> well now it appears that mutt doesn't know 'how' to send mail.
>> It will state message sent but nothing will be sent. I looked at /etc/Muttrc
>> and ~/.muttrc and there is no line about what sendmail to use.
>> I found a line 'set sendmail' and tried to configure it to
>> set sendmail='/usr/sbin/exim' but that doesn't appear to work. I don't
>> know what happened to my 'mutt' files, it was working fine.
>> 'mail' and exim/sendmail still work and are configured fine because i
>> can sendmail from the command line fine.
>> I would appreciate any .config files or examples anyone may have,
>> thanks.
>Unless you have changed it, mutt's default is set to use
>"/usr/sbin/sendmail -oem -oi", so you should not need an entry in
>muttrc. On Debian/GNU, /usr/sbin/sendmail will be a symlink to your
>MTA. As long as /usr/sbin/sendmail is a symlink to exim, try checking the
>exim logs in /var/log/exim or exim's queues to see what is happening
>to your message.

well, those entries were not in either mutt config file, i don't know why
these 'disappeared' i re-entered them in both and it still doesn't appear
to be sending, the exim log file states the the email's are 'frozen' (?)


Reply to: