[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ide-scsi emulation fails due to missing module sr_mod in kernel 2.4.18-bf2.4

#include <hallo.h>
* Donald R. Spoon [Sun, Nov 17 2002, 06:31:16PM]:

> I just had to go through this here, so I had better reply while it is 
> "fresh" in my rather ancient mind! <grin>.
> The 2.4.18-bf2.4 kernel is a "special" kernel that has been stripped of 

Please? It is the most fat kernel.

> a lot of stuff so it will fit on a boot-floppy for install purposes. 
> Several of the more basic drivers are compiled into the kernel, it isn't 
> set up to use initrd, and modules not needed for installation have been 

Please? How do you think the boot-floppies should work without initrd?

> removed.  In lots of circumstances it will NOT be suitable for long-term 
> use beyond the initial install, as you have found out.

Please? I was working for a long time with this kernel. Only the "fun
stuff" like Joystick drivers or IPv6 is stripped.

> pre-compiled kernel-image debs will be a bit faster for you.  I used the 
> "kernel-image-2.4.19-686 package out of "testing", but I believe you 
> will only get a 2.4.18 package if you stick to "Woody" or "Stable".

Benchmarks, Watson, gimme benchmarks...

|>Manche Leute siggen auch jeden Scheiß.
|Das ist so gut, daß man es gleich wiederholen und .siggen muß.
|(Volker Mueller in detebe)
[Dieter Brügmann zu Maruni in dag°]

Reply to: