[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade killed apache

> On Wed, Aug 14, 2002 at 12:10:12AM +0200, J.H.M. Dassen (Ray) wrote:
> > Wait for fixed apache packages or install libdb1-compat from
> > http://people.debian.org/~cjwatson/db1-compat/ .
> Or roll back to libc6 < 2.2.5-12.

Why I can't go back without removing a lot of things?, Is this a
See for example the package debhelp-book-gtk, or locales.

apt-get install libc6/testing

Reading Package Lists... Done
Building Dependency Tree... Done
Selected version 2.2.5-6 (Debian:3.0/stable, Debian:testing) for libc6
The following extra packages will be installed:
  libc6 zlib1g 
The following packages will be REMOVED:
  aalib1-dev build-essential devhelp-book-gtk devhelp-books g++ g++-2.95
  gdk-imlib-dev gnome-common j2sdk1.3 libart-2.0-2 libart-dev
  libaudiofile-dev libbz2-dev libc6-dev libesd0-dev libfreetype6-dev
  libgdbmg1-dev libgdk-pixbuf-dev libglib1.2-dev libgnome-dev
  libgnomeprint2-data libgtk1.2-dev libjpeg62-dev liblircclient-dev
  libncurses5-dev liboaf-dev libogg-dev liborbit-dev libpng2-dev
  libstdc++2.10-dev libtiff3g-dev libtool libungif4-dev libvorbis-dev
  libwrap0-dev locales mplayer-686 nvidia-glx-src slang1-dev
  xlibs-dev xnap zlib1g-dev 
The following packages will be DOWNGRADED
1 packages upgraded, 0 newly installed, 1 downgraded, 46 to remove and
38  not upgraded.

The chains are broken and the door is open wide
Our eyes adjusting to the light that was denied
And the voices ringing out now
Sing of freedom
And bring a sense of wonder


Reply to: