[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian 3.0r0 wont 'powerdown'

Installed with 2.4.18-bf2.4 kernel...also does not complete poweroff.

Ill look into installing apmd..as yet I don't know how to do this,  If
someone wishes to tell me how to do this as root it would be appreciated,
otherwise Ill try to dig this out somewhere.


----- Original Message -----
To: <debian-user@lists.debian.org>
Sent: Tuesday, July 30, 2002 2:42 PM
Subject: Re: Debian 3.0r0 wont 'powerdown'

> On Tue, 30 Jul 2002 14:25:10 -0500
> "Ron Stordahl" <ron.stordahl@digikey.com> wrote:
> > Debian 3.0.r0 responds to: uname -r with 2.2.20-idepci.
> Oops, my suggestions were for 2.4.x Debian kernel-images.
> > powerdown goes thru all the steps, but fails to drop power.  I have no
> > idea how to correct this problem.  I don't think its limited to my
> > machine, I have tried it now on an Intel 810 based machine and also on
> > an earlier ASUS P4.  These, as well as my current Intel 815 machine,
> > fail to power down. They power down with Win9X however.
> Hmmm, have you tried installing the apmd package as suggested by someone
> else previously?
> > Apparently its possible to select a 2.4 series kernel with Debian 3.0,
> > but I have not yet tried that.
> It is and it's quite painless.
> --
> Jamin W. Collins
> --
> To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact

Reply to: