[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ppp connection

> On Wednesday 23 January 2002 11:25 pm, Jason Majors wrote:
> [snip]
> > I don't have the files here, but I _know_ the resolve.conf file is good,
> > we double checked it. hosts contains localhost and the us and non-us
> > debian download sites. I'm not sure what's in interfaces, but I'll ask
> > him to send me the files, and I'll forward them on.
> > The phone number is the same one he uses under windoze, and all the DNS
> > IPs, and other info are straight from the windoze connection.
> > And it's not a DNS problem, pinging by IP does nothing.
> > Unfortunately, we can't get support from earthlink, because it's not
> > windoze or mac.
> > I just thought of something...the login has an '@' in the middle. Should
> > that be escaped in the config files?

I've never got mine to connect with wvdial but pppconfig worked fine.


connect "/usr/sbin/chat -v -f /etc/chatscripts/provider"
user MyID@Domain
remotename provider
ipparam provider


nameserver ip
nameserver ip

You might also check if there are other numbers in your area. I while back I 
had one that never worked. For some reason on that line the route would never 
get set. 

Earl F Hampton III

Reply to: