[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Don't use kernel 2.4.15/2.5.0 (fs corruption)

I've seen some people here talking about the new 2.4.15/2.5.0 kernel.
Please, don't use it. It'll cause some forruption on your filesystem
when unmounting filesystems.

If you're running it, do this:

- Go into single-user mode (init 1)
- sync
- umount everything not busy
- remount the rest read-only
- sync again
- Just to be sure, shutdown -F -r now to force fsck on reboot.

If you've already rebooted, you probably are experiencing problems;
force fsck on our partitions (you have to force, because they're marked
clean) on a reboot.

See the linux kernel mailing list for more details.



Reply to: