[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't install latest gnucash

I wanted to upgrade to the latest version of gnucash which has some
features I need that are not in the stable version (1.3.4)  But it is
only in unstable, so I added the following line to sources.list
	deb http://http.us.debian.org/ unstable main
and did an 'apt-get update' and then 'apt-get install gnucash'.  

But it failed with the following messages:
	Some packages could not be installed. This may mean that you have
	requested an impossible situation or if you are using the unstable
	distribution that some required packages have not yet been created
	or been moved out of Incoming.
	Since you only requested a single operation it is extremely likely that
	the package is simply not installable and a bug report against
	that package should be filed.
	The following information may help to resolve the situation:

	Sorry, but the following packages have unmet dependencies:
	  gnucash: Depends: libgal9 (>= 0.10) but it is not installable
	           Depends: libgtkhtml14 (>= 0.11.1) but it is not installable

Am I out of luck until more is done with gnucash? Or have I --- heaven
forfend! --- made a mistake somewhere?

An additional question: If I now remove the above line from
sources.list and do 'apt-get update' will I have removed unstable
stuff from my package lists?


Reply to: