[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody: segfaulting all over the place

On Tue, Aug 28, 2001 at 02:48:06PM -0300, Miguel Griffa wrote:
> it happend to me once, it was memory, 
> you can donwload a boot disk with a mem tester (memtest86, as mentioned before)
> and see what it says

hm, so i'm on the wrong track? let's see..

i didn't think of memory because i didn't change anything there in the
last six months.. but maybe it got wrecked recently so i tested it with
the latest version 2.7 of memtest.. and indeed it came up with an error
at the address 04e0 during test no. 4 so i tried playing around with the
two 64 mb modules and the exact same error occurs no matter which module
is installed in which lot.. ?? wtf, what is wrong here? and why did it
work before, i'm quite sure that i got an error when i tested memory
before.. could it be the cache (32k of level 1, 512 of level 2)? and
couldn't do anything about that, right?

hm, i'll see what happens and whether the problem occurs.. i guess i
can't do anything about it right now..

thanks anyway to both of you..


Reply to: