[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get and dependencies



on Fri, Mar 30, 2001 at 01:09:35PM +0200, Joerg Jaspert (joerg@goliathbbs.dnsalias.net) wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi All
> 
> What does apt-get mean if he says this:
> 
> [Some large error text]
> fidoconf: Depends: libc6 (>= 2.2.2-2) but 2.2.2-4 is to be installed
> Break: Error, could not install
> 
> It depends on libc6 >= 2.2.2-2 and 2.2.2-4 is installed, so whats the problem 
> of apt-get ?

Looks like a packaging error.  Check bug reports, file one if there's
nothing appropriate posted.

-- 
Karsten M. Self <kmself@ix.netcom.com>    http://kmself.home.netcom.com/
 What part of "Gestalt" don't you understand?       There is no K5 cabal
  http://gestalt-system.sourceforge.net/         http://www.kuro5hin.org

Attachment: pgpOR5ozsQTBh.pgp
Description: PGP signature


Reply to: