[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New woody upgrade problems

Here's a problem related to your problem.  I got the same error when
trying to install xlibs.  Earlier, I had received a warning about the
app-defaults thing.  I moved the files in
/usr/X11R6/lib/X11/app-defaults to /etc/app-defaults, and made a
symlink from /usr/X11R6/lib/X11/app-defaults to /etc/app-defaults
(because I thought this was what I was supposed to do).  Later, when I
tried to install xlibs, I got the same error message you got.  I
couldn't figure out how to fix it.  Finally, I removed the symlink I
made, and created a directory called /usr/X11R6/lib/X11/app-defaults. 
The xlibs package then installed fine, but I undid what I did before in
response to that warning.  Anybody got any ideas on how to sort this
out? Everything still works fine, but now I suspect I'll continue to
get the warning about "the files in /usr/X11R6/lib/X11/app-defaults
need to be moved to /etc/app-defaults" and
"/usr/X11R6/lib/X11/app-defaults/ is a directory that should be a


Casey Henderson

Reply to: