[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Can't get new IBM 15G ATA/100 drive to work!

Mark Phillips wrote:
> I've just tried to hook up my new IBM drive, and when I try to use cfdisk
> on it I get:
> FATAL ERROR: Bad signature on partition table
>                           Press any key to exit cfdisk
> And on fdisk I get:
> Device contains neither a valid DOS partition table, nor Sun, SGI or OSF
> disklabel
> Building a new DOS disklabel. Changes will remain in memory only,
> until you decide to write them. After that, of course, the previous
> content won't be recoverable.
> I tried writing this "new DOS disklabel" to disk but this didn't fix
> things.
> Any ideas?

I had the same problem with Segate Baracuda, you should write empty
partition table in fdisk, after if cfdisk will be ready to work (this is
rather software problem)

>> Serafin <<                      \|/         Registered linux user #143543
my e-mail: jarek@spider.pl        (o o) 

Reply to: