[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: update-inetd problem

On Sat, 14 Oct 2000, Michael P. Soulier wrote:

> On Sat, Oct 14, 2000 at 09:26:57AM -0700, Dwight Johnson wrote:
> > 
> > That's what I have always done on my Red Hat and SuSE installations. But
> > on Debian 2.2, my inetd.conf file does not have a telnet entry to uncomment
> > and the inetd.conf file begins with a commented caution to not change it
> > except using 'update-inetd'.
> > What does your inetd.conf telnet entry look like?
> #telnet         stream  tcp     nowait  telnetd.telnetd /usr/sbin/tcpd
> /usr/sbin/in.telnetd

What package is in.telnetd in? It's not in the telnet package -- I have
that one.
> > I would have tried that too, but 'apt-get install ssh' is unable to find
> > the package on my 2.2 CD set.
>     It's in non-us on the ftp site. 
> http://www.debian.org/Packages/stable/non-us/ssh.html
>     Try this:
> echo "deb http://non-US.debian.org/debian-non-US potato/non-US main contrib
> non-free" >> /etc/apt/sources.list
> apt-get update
> apt-get install ssh

That worked a treat as the Aussies say. :-)

The install did not make an entry in my inetd.conf file. May I see yours?

Dwight Johnson

Reply to: