[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installation problem


I have a problem installing Debian 2.2 on my system (P166, 64MB RAM,
Adaptec 1542 SCSI board, 4GB SCSI HD and 3,5 IDE GB (win)) :
- The first part goes well (both my CD-ROM and CD-Recorder are
recognized) and I can install the base system.
But after the reboot, the installation procedure loops no ends on the
root password setting (I tried many different ones, with caps, no caps,
mixing numbers and letters). I tried going on a another console and set
a password there. It worked but then it loops on "creating a user". I
succeded passing this step, but then it loops on scanning the CDs (be it
one, two or three) and I can't get to the selection of packages to
install. This is a loop story :-(

Did someone have this problem, can someone please help ?

Another problem is that when configuring lilo, I don't get the choice to
install it on hda (only sda /boot or /).

Thanks in advance for any help,

Claude Aeschlimann

Reply to: