[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installation problem

Claude Aeschlimann wrote:
> Hi,
> I have a problem installing Debian 2.2 on my system [...] :
> - The first part goes well (both my CD-ROM and CD-Recorder are
> recognized) and I can install the base system.
> But after the reboot, the installation procedure loops no ends on the
> root password setting [...] . I tried going on a another console and set
> a password there. It worked but then it loops on "creating a user". I
> succeded passing this step, but then it loops on scanning the CDs [...]
> and I can't get to the selection of packages to install.
> This is a loop story :-(
> Did someone have this problem, can someone please help ?

Hallo, Claude,

I had a similar problem two days ago. I also have got two CD-drives -
one for regular use (/dev/hdc) and one for writing (/dev/hdb).
Installing the base system worked fine, but after rebooting /dev/hdb
wouldn't be recognized any more. It says: /dev/hdb is not a valid block
device. That's really strange because before rebooting I was
installing via /dev/hdb. Fortunately I was able to use the other drive.
I assume this is a problem with missing modules but I don't know yet.
I will have to experiment with modconf - you may want to try as well.
But as you say that you are captured within loops, you may additionally
try to deactivate one of your drives.

Well, that is not a big help at all, just a little hint.
I hope you can do something with it.

> Another problem is that when configuring lilo, I don't get the choice to
> install it on hda (only sda /boot or /).

/dev/sda sounds OK to me, as you have a SCSI-HD. Tell me, if I'm wrtong.


Reply to: