[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unable to load atd.

Thanks Karsten,
		I was trying to run it thru the script, never gave the -d
flag a thought. Everything in damn spool dir was owned by postfix and the 
/atjobs had 700 perms.

BTW does the -d flag work on everything.I have assumed that wasn't the case.

Live and learn TVM.

On Tue, Aug 08, 2000 at 01:32:16AM -0700, kmself@ix.netcom.com wrote:
> On Tue, Aug 08, 2000 at 02:43:59PM +1000, Russ Pitman wrote:
> > Running woody with 2.2.15 kernel, system updated today.
> > 
> What messages do you see in /var/log/messages and/or /var/log/daemon?
	Nothing in either

> Try running atd in debug mode (-d switch) and watching what happens.

	That fixed it!
> > I tried installing the binaries from slink,same problem. Recompilled
> > the kernel, nada.  
> Should have absolutely nothing to do with this.  Start with the simple
> stuff -- missing directory or bad permissions.
> -- 
> Karsten M. Self <kmself@ix.netcom.com>     http://www.netcom.com/~kmself
>  Evangelist, Opensales, Inc.                    http://www.opensales.org
>   What part of "Gestalt" don't you understand?   Debian GNU/Linux rocks!
>    http://gestalt-system.sourceforge.net/    K5: http://www.kuro5hin.org
> GPG fingerprint: F932 8B25 5FDD 2528 D595 DC61 3847 889F 55F2 B9B0


Reply to: