[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lp: driver loaded but no devices found

On 24 Jul, Ralf G. R. Bergs wrote:
> Hi,
> since a few days I'm running kernel 2.4.0test4. Before I used to run
> test1 and everything was fine.


> Any idea why I suddenly can't print anymore? I added the above line
> "options lp parport=0,1" just now to make sure that an lp device is
> created for both parallel ports even tho there isn't a device on lp0
> most of the time.

This got me too - there're several bugs in 2.4.0-test 3 & 4 - test 2
seems quite stable tho'
> Going back to test1 solved the problem, but this is no real solution.
> If there's a bug that crept into test4 it should be solved...

2.4.0-test4 /is/ the bleeding edge of development kernels - and not
recommended for normal use unless there's something there that you
simply can't live without ...

> Help?!

Revert back to 2.4.0test2 - or if this is a desktop machine, back to
2.2.16 or thereabouts (with the reversed md patches if you use RAID)

Richard Lindner                                   Intrepid Adventurer
rjl@riclin.com.au                               Ph:+61 (0)419 354 310
               What a long, strange trip it's been

Reply to: