[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: A strange little kppp error

** Reply to note from Andras Simonyi <simka@ludens.elte.hu> Sat, 22 Jul 2000 08:36:40 +0200 (CEST)
> Hi,
> on 21-Jul-2000 bsamuels@datamansys.co.uk wrote:
> > Debian Potato ( kernel 2.2.16 ) with Slink version KDE.
> > 
> > When I start kppp it displays a message which says that I don't
> > have ppp compiled
> > into the kernel or loaded as a module which is wrong (I have ppp as
> > a module).
> I ran into the same problem yesterday, (or was it today ?:), and for
> my system (potato with kde stable for potato) the solution was to
> upgrade kppp to the most recent version, 1.6.25 (I had to compile it
> myself). Articles on Deja.com say that the older versions of kppp
> relied on a bug in the kernels _before_ 2.2.14 IIRC. So the solution
> seems to be either to upgrade kppp or to downgrade your kernel.
> Hope this helps
>                 Andras Simonyi   

That doesn't explain why the same error message is *not* displayed when running
kppp as root.

Barry Samuels

Reply to: