[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato & netscape - doesnt install?

On Wed, Jul 12, 2000 at 01:11:13AM -0700, nate@firetrail.com wrote:
> BUT i cant get netscape to install.  in the past i downloaded the netscape
> tar.gz file to /tmp and did an apt-get install netscape4 which then
> scanned /tmp and tried to find a valid archive to install from, this
> doesn't happen for some reason, it doesnt even seem to try(doesnt give any
> errors) i have tried about 6 different netscape packages and none provide
> a working copuy of netscape. so i had to do it the old fashioned way via
> the ns-install script inside the netscape archive.  is there a way around
> this or is this a known bug ? i did download the latest netscape packages
> from the ftp site with the same results. i have 4 other machines in the
> same room(all identical hardware) using the netscape4 package just
> fine(but again they were all dist upgraded from slink BUT i did not
> install netscape until potato was completly installed)
> im really at a loss as to why it doesnt want to install.
> any ideas?

Install either the communicator or navigator meta-package (with apt-get
or dselect) which will install the various other packages you need.  I
installed 4.73 this way last week and it worked fine.

The binary does not include 128-bit encryption, however, but if you
have a copy of that from your download, you can copy it over the
installed version.


Bob Nielsen, N7XY                          nielsen@oz.net
Bainbridge Island, WA                      http://www.oz.net/~nielsen

Reply to: