[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: potato & netscape - doesnt install?

Think you want the netscape4 package (which is an installer for 4.x
series netscape that you've downloaded).

On Wed, Jul 12, 2000 at 01:11:13AM -0700, nate@firetrail.com wrote:
> I have many potato machines, all of which are slink machines that were
> apt-get'd upgraded to potato, all work fine.  i finally found and
> downloaded and burned a copy of potato test cycle 2 from
> ftp.debian.org(all 3 cds) and installed it today.
> must say im impressed with the new installer full dhcp support and
> everything, kicks ass.
> BUT i cant get netscape to install.  in the past i downloaded the netscape
> tar.gz file to /tmp and did an apt-get install netscape4 which then
> scanned /tmp and tried to find a valid archive to install from, this
> doesn't happen for some reason, it doesnt even seem to try(doesnt give any
> errors) i have tried about 6 different netscape packages and none provide
> a working copuy of netscape. so i had to do it the old fashioned way via
> the ns-install script inside the netscape archive.  is there a way around
> this or is this a known bug ? i did download the latest netscape packages
> from the ftp site with the same results. i have 4 other machines in the
> same room(all identical hardware) using the netscape4 package just
> fine(but again they were all dist upgraded from slink BUT i did not
> install netscape until potato was completly installed)
> im really at a loss as to why it doesnt want to install.
> any ideas?
> thanks!
> nate
> :::
> http://www.aphroland.org/
> http://www.linuxpowered.net/
> aphro@aphroland.org
> 1:03am up 32 days, 11:38, 2 users, load average: 0.00, 0.01, 0.00
> -- 
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

According to MegaHAL:
    The emu is a mass of incandescent gas, a gigantic nuclear furnace.

Reply to: