[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ethercard Plus Elite 16: (WD/8013EP); Slink, Potato, Corel

It's a kernel problem, not a distribution problem.  Your kernel, as
compiled, probably does not have the wd.o module.

Try recompiling the kernel and select "Western Digital/SMC cards"
in 'make menuconfig', either 'y' or 'm'.

On Wed, Jul 05, 2000 at 01:30:41PM +0300, virtanen wrote:
> On Tue, 4 Jul 2000, Nathan E Norman wrote:
> > Yup, the card is there.  That's good ...
> Tried two things:
> 1) tried to install 'Potato'. (I used 'slink' earlier)
> That doesn't admit wd module at all. So the network didn't start working. 
> 2) Tried to install 'Corel 1.1'. 
> Did not make network working. Otherwise works, doesn't complain about the
> hardwares
> Conclusions?
> That card doesn't work with Debian/GNU Linux 'slink' or 'Potato'?

Bob Nielsen, N7XY                          nielsen@oz.net
Bainbridge Island, WA                      http://www.oz.net/~nielsen

Reply to: