[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ethercard Plus Elite 16: (WD/8013EP)



On Tue, Jul 04, 2000 at 01:53:30PM +0300, virtanen wrote:
> 2)
> dmesg:
> 
> wd.c. presently autoprobing (etc)
> 
> eth0: WD80x3 at 0x200, 00 00 CO AO 6C 66 WD8013, IRQ7, 
> Shared memory at 0xc800 0-0xcbfff
> 
> (In my opinion) this means that the card is working anyway?

Yup, the card is there.  That's good ...
 
> a) 
> I tried to install 'slink' by installing 'base' from a dos-partition and
> tried the rest by 'apt'. But when going to 'dselect' the box doesn't get
> any connection to anywhere. 
> 
> b)
> What to do next?
> 
> How could I probe that my IP address, netmask, gateway, etc are correct? 
> I took all that info from a win partition.
> 
> Would be advisable/possible to install some package, which could do
> automaticly all this job?

Well, that depends on your network ... if they're using DHCP you
should use a DHCP client.  Debian has three that I know of: pump,
dhcpcd, and dhcp-client.  I've had the best luck with dhcp-client,
though your experience may be different.

Once you configure your IP settings either manually or via DHCP,
make sure the output of `ifconfig' lists both lo and eth0
interfaces.  `netstat -rn' should show a network route for your
ethernet segment and a default route.  Try to ping the gateway for the
default route.  If you can't ping the gateway something is screwed up
with your ethernet or with your IP settings.  If you can ping the
gateway but can't get out to the world something (or someone) is
blocking your traffic.

Make sure you haven't installed any firewalling packages; those can
cause a lot of trouble if you're trying to get setup for the first
time.

HTH,

-- 
Nathan Norman         "Eschew Obfuscation"          Network Engineer
GPG Key ID 1024D/51F98BB7            http://home.midco.net/~nnorman/
Key fingerprint = C5F4 A147 416C E0BF AB73  8BEF F0C8 255C 51F9 8BB7

Attachment: pgpEX6yW6MCJ1.pgp
Description: PGP signature


Reply to: