[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Potato and Helix-Gnome

Dear debian-user List Friends:

I have been following the Potato and Helix-Gnome discussions, and decided
to try the setup.  I downloaded last weeks version of Potato, and it works
fine.  I purchased the Helix-Gnome disk, and it works - at least with Red
Hat.  I have unsuccessfully tried the Potato-Helix combination on two
completely different computers, so the problem must be mine.  I begin with
the the Potato installation, and when it gets to the apt-get section, I
include the Helix-Gnome CD.  Potato sees the Helix-Gnome CD fine, and I
select the three Helix-Gnome boxes in the apt-get "simple" selection area.
I then continue the installation, and all works fine until apt-get begins
the actual installation of the packages.  Then the messages (describing
which packages are to be installed) appear at different starting points on
the screen. The last message is: "Do you want to continue? [Y/n]"  At this
point the computer freezes and will not respond to a typed Y (enter) or any
other keyboard action.  

My hope is to use the Debian/Helix-Gnome combination on computers at an
elementary school.  Any help on this problem would be very much appreciated!!!

p.s. I have also tried installing Helix-Gnome after completing a
Potato-only installation.  Potato installs fine.  But when I begin the
Helix-Gnome part, directly from the CD as per Helix-Gnome instructions, the
same screen freezing occurs.  

Reply to: