[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Ethercard Plus Elite 16: (WD/8013EP)

On Mon, 3 Jul 2000, Nathan E Norman wrote:

> On Mon, Jul 03, 2000 at 07:49:58PM +0300, hvirtane@cc.jyu.fi wrote:
> > Hi,
> > 
> > I've got an ethercard as shown on the subject line.
> > 
> > Can't get it wortking.

> Please do a `modprobe wd' and tell us the output of that (if any) plus
> the relavent bits from dmesg.

modprobe doesn't give any output.


wd.c. presently autoprobing (etc)

eth0: WD80x3 at 0x200, 00 00 CO AO 6C 66 WD8013, IRQ7, 
Shared memory at 0xc800 0-0xcbfff

(In my opinion) this means that the card is working anyway?

I tried to install 'slink' by installing 'base' from a dos-partition and
tried the rest by 'apt'. But when going to 'dselect' the box doesn't get
any connection to anywhere. 

What to do next?

How could I probe that my IP address, netmask, gateway, etc are correct? 
I took all that info from a win partition.

Would be advisable/possible to install some package, which could do
automaticly all this job?


Reply to: