[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: (slink+0.75)->potato login problem

Adrian Thiele wrote:
> Peter Allen wrote:
> >(everything looked fine on boot), I then tried to login:
> >When I try I can type my username, it waits three seconds and
> >asks for my username again. (No password asked for and no login)
> When you ran the config after the install did you keep your PAM config file
> or replace it with the new one?
<Sorry about the delay, I managed to lose these messages for a "few"
and have only just found them....>
My config looked alright, (I did a lot of checking around) I think I
kept the original but am not totally sure.... Anyway
I have done a lot of mucking about with stuff, and have some new info:
I somehow managed to delete my old ldconfig config (I don't even know
where this is stored so I don't know how...)
and I booted up linux, and the login worked.  I looked around a bit
then tried startx.  It couldn't find a load of x librarys, so after
checking they were there (they were) I did an ldconfig.  Then startx
worked fine, x ran as normal.  Unfortunatly I then managed to logout
of root (Doh) and so tried logging back in again, and it failed. 
I still had a user account open so I tried su, which gave me a 
seg fault.  I unfortunatly didn't have core dumps enabled, 
(and I can't remember how to enable them (?? ulimit -a 1 ??))
I will do some more digging around now...
				Peter Allen

Reply to: