[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: HD Problems...!!!!

Larry Shields wrote:
>  I am not sure if anyone can help me out with this problem or not, but here
>  is what happened this morning...
> When I turned on the monitor, there were a bunch of error's on the screen,
> my 6.4hd keep'ed trying to be accessed, but it could'nt...Here is what it
> was showing on the screen...
> hda: read_intr: Status=0x59 {DriveReadySeekCompleteDataRequest ERROR}
> hda: read_intr: Error 0x10 {SectorNotFound}LBAsect=4193029, sector=64
> Has anyone had a problem like this...??? If so what can I do to correct the
> problem, other than sending the HD back to Western Digital to see if they
> can fix it without loosing any of my data on the hardrive...
> Any help on this would be appreicated, Thanks...

I've had that exact same problem with that HD.  It was not even 6 months
old and I started getting the occasional error as you describe.  I
posted to the list and most people said the drive was going bad.  I
didn't save my info right away and shortly after that the drive went bad
and I couldn't boot into it.  A week or so later I accidentally booted
into that drive and it worked.  I copied what I wanted to save and sent
it to Western Digital.  I received a new drive.  Installed Slink on it
(second drive, slave).  It works but it bangs and clangs so bad I quit
using it.  If I remember right it seemed like one of the other Linux
distributions worked better with that particular drive.  I purchased the
8.x G Western Digital drive and that works beautifully.  I've had it
going without a problem for a year or so. That has been my experience. 
If you can, let the drive sit for a bit and see if you can boot back
in.  I've heard other people have had the same type of experience with
hardware, that if they let it sit for a bit it will work at least
temporarily later.  Maybe someone else on the list will know of a way
you can get you info on a dead drive.

Reply to: