[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fetchmail



On Sat, Jun 03, 2000 at 09:39:00PM -0700, Jay Kelly wrote:
> Ok here is what I did. I removed exim and install sendmail, configured it
> and started the service. I then try telnet localhost 25 and it worked fine.
> Came back with the responsed I wanted to see. Then I tried fetchmail and it
> came back with "1 message for neutec at pacbell.net (1043 octets). Reading
> message 1 of 1 (1043 octets) . flushed"

You should really test with 'fetchmail -k' to make sure you don't lose any
mail while you're testing.

> It looks like it worked, so where is my mail and how do I read it???

In potato or woody: /var/mail/<username>
In slink: /var/spool/mail/<username>

By starting mutt or pine, you should see it provided sendmail was configured
correctly.

-Dan

-- 
"... the most serious problems in the Internet have been caused by 
unenvisaged mechanisms triggered by low-probability events; mere human 
malice would never have taken so devious a course!" - RFC 1122 section 1.2.2

Attachment: pgp9P82vCLhFW.pgp
Description: PGP signature


Reply to: