[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: vga=ask

I'm posting this again in the hopes that someone may know the problem. One
person responded (and I appreciate that), but I've already tried everything
they suggested.

Anyone have any ideas? I'm really stumped. Is it possible that I've somehow
excluded support for this option from my kernel or something?


> I've set vga=ask in my lilo.conf and run lilo.
> I've specified the kernel image along with the command line
> vga=auto at the
> lilo prompt.
> I've run rdev -v \boot\vmlinuz-2.2.15 -3
> I've run vidmode \boot\vmlinuz-2.2.15 -3
> I have also tried all of the above with "extended" in place of
> "ask" (and -2
> in place of -3)
> None of this has worked for me. Any idea how I can squeeze more that 80x25
> out of my S3 Trio64 and my 21" monitor on Debian potato with
> kernel 2.2.15?
> Thanks.

A. Scott White
Director of Information Systems and Product Strategy
ACS Healthcare Solutions Group

Reply to: