[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Technical problem -- please help.


I am having a rather technical problem with my GNU/Linux system. I have
tried really hard to resolve this on my own, and am out of luck.

The sad thing is I'm not running Debian, but RedHat... However, I don't have
commercial support, and the people on this list feel like The Most Likely to
Actually Be Able to Help Me(TM)... So please help.

The RedHat 6.1 installer hiccupped on my mouse, so I had to do the text
install. No problem, but the hosts were not configured properly. The
/etc/hosts and related files were empty. I filled them as best I could with
localhost entries, scrupulously following man pages. But I feel something is
still wrong.
I almost always use X. Well, eventually, after 5 minutes or one day, I can
no longer start new apps. I get an error. (Luckily, it is happening now, and
I am not even kidding, so here is a transcript of terminal 1)
"AUDIT: [date]: 1515 X: client X rejected from local host AUTH name:

And trying to start an app from a terminal yields the following results:

"Xlib: connection to ":0.0" refused by server Xlib: Client is not authorized
to connect to Server kedit: cannot connect to X server :0"

I read the man pages on security and such. I put "ALL" in /etc/hosts.allow.
I tried erasing the .Xauthority file to see if it wasn't corrupt or
anything. Nothing works. I keep having those problems.

So here I am, restarting X I don't know how many times a day. And RedHat
can't bring itself to at least host a redhat-help mailing list... or if it
does, mention it on their page.

In any case, please help me. This is painful. I can provide additional
information to whoever wants it.
Thanks, and happy coding.
Jérôme Loisel

Get 100% FREE Internet Access powered by Excite
Visit http://freeworld.excite.com

Reply to: