[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fvwm 2.2 and missing menu items

On Fri, Oct 01, 1999 at 04:05:34AM -0400, Alec Smith wrote:
> I just installed Debian 2.2 after reformatting my old Slink partition. I
> noticed that as root I had my fvwm 2.2 menus as I always had them with the
> old version (2.0.46-BETA I believe) in Slink. However, if I ran fvwm 2.2
> as a normal user, I got a menu that basically let me exit and nothing
> else. The .fvwm2rc file in my home directory does nothing but start xterm
> and use xv to put a background on my screen.
> Is there some change I need to make so that fvwm 2.2 will operate
> correctly?

Did you fix this?  Both my user and root menus have exit as the only
entry.  In addition, the "destroy" window-ops function sometimes kills
my Xserver.  None of this is a problem as when I use X it's usually
not for long and I start all my programs from the xterm; however, it
does suck a little bit.

Haven't tried other window managers because I got to those using the
menus options which are now gone.

Any help appreciated.


If a fool persists in his folly he shall become wise.
		-- William Blake

Reply to: