[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

installation of potato doesn't work...

hello everyone!

i set up a debian mirror and want to install potato using the nfs
exported files from my mirror.

but when selecting install within dselect there are several problems:

1.) the first time dselect aborts when installing libc6. it complains
about apt which is already installed but with a too low version
number. i could fix this with removing apt before invoking dselect.

maybe the problem is that potato uses the same file for the base system
as slink, base2_1.tgz. probably the packages from potato need newer
base packages than are contained in base2_1.tgz.

2.) the second time dselect aborts when installing libpam0g because
libpam-runtime isn't installed yet. but the deb file for
libpam-runtime is available. i fixed this by installing libpam-runtime
by hand berfore starting dselect.

i gave up at the third error.

i'm nut sure, if this is a problem with my mirror or with the unstable
potato release.

did you have the same or similar problems?
are these bugs in the potato release?
can someone send me a control file for his debian mirror?

i tried a test installation of slink from my mirrored files an it
worked without problems. to me it looks like the potato installation
doesn't work right now.

any hints?
thank you!


   @ Rainer Hubovsky
   @ Rainer.Hubovsky@ci.tuwien.ac.at
   @ Ferdinandstr. 29/15, A-1020 Vienna
   @ Tel/Fax: +43 1 214 24 48

Reply to: