[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape Communicator

----- Original Message -----
From: Patrick Olson <compman@internetcds.com>
To: Ari Sigurðsson <arisig@centrum.is>
Cc: debian user list <debian-user@lists.debian.org>
Sent: 1. september 1999 16:38
Subject: Re: Netscape Communicator

> > Hi, I downloaded and installed Netscape Communicator
> > 'communicator-v461-export.x86-unknown-linux2.0.tar.gz'
> >
> > Now I get the error that it can't load libXpm.so.4
> > but that file is in /usr/X11R6/lib
> > can anyone help me?
> For that flavor of Netscape, you probably need to install the package
> "xpm4.7" from oldlibs which will put the file in
> /usr/lib/libc5-compat/libXpm.so.4
> I have /usr/X11R6/lib/libXpm.so.4 and it works fine with
> communicator-v461-export.x86-unknown-linuxglibc2.0.tar.gz
> Basically, it seems that your version of Netscape doesn't match your
> version of libXpm.so.4.  So, you either want to get that xpm4.7 package or
> install communicator-v461-export.x86-unknown-linuxglibc2.0.tar.gz.
> Hope this helps,
> Patrick

I allready did get the xpm4.7 installed it correctly *I think*, still no
with the communicator libc5 version, then I did as you suggest and
the libc2 and is working very fine at the moment. But..
I do not understand this libc5 and glibc2 what are they and their

Ari Sigurðsson

Reply to: