[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape Communicator

> I allready did get the xpm4.7 installed it correctly *I think*, still no
> success
> with the communicator libc5 version, then I did as you suggest and
> downloaded
> the libc2 and is working very fine at the moment. But..

I'm glad you got it working, but I can't understand why the libc5 version
would not go.  I've seen quite a few e-mail's on this list from people who
are using it.

> I do not understand this libc5 and glibc2 what are they and their
> difference?

That's a good question.  In other words, I don't really know.

There is a Glibc 2 HOWTO at

Part 1.1 explains it better than I could.  You can find that explanation
at http://www.linuxdoc.org/HOWTO/Glibc2-HOWTO-1.html#ss1.1

I think Debian version 2.1 "slink" uses glibc 2.0 and Debian "potato" uses
glibc 2.1.

Hope this helps,

Reply to: