[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

More trouble ahead....

Thank you James, March, Richard, Oliver and Jan for answering my questions.
It seems indeed that the base system doesn't come with the man command. A
bit strange, but who am I to comment on that :-)

I still haven't solved the script problem, though.

- I have used ./telltime, but still no luck.
- I have changed the mode to 0777 (or +u if you prefer).
- I have checked the PATH and put the file in /bin and /usr/local/bin, both
of which are in the path.

BTW, Oliver, $ type telltime comes back with "bash: $: command not found."
Bash is installed and in /bin.

I have used a mini-Linux distribution (tomsrtbt 2.0.36 - the most Linux on
a floppy. Never leave home without it) to boot and then change the mode
according to the above. Still no result.

A wild guess of mine is that I maybe did something wrong when I cfdisked
the harddrive. As I said, when installing Debian 2.1 the installer didn't
want to execute cfdisk and so I partitioned by hand and skipped that step.
When booting now I see the following....

Partition check:
 hda: hda1 hda2
VFS: Mounted root (ext2 filesystem) readonly.
Adding Swap: 20940 swap-space (priority -1)

Exqueeze me, but what is VFS and is the fact that my Mounted root (hda1) is
readonly correct?

The reason why I need this problem solved is that I want to use paride to
connect a parallel port CD-ROM and thus I need to make a /dev/pcd (which
also doesn't come standard). Once I have the CD-ROM I can install the
system in full, otherwise I will have to start thinking about buying some
extra floppies and install it via that medium :-(

I'm still having fun, though. Problem solving is the fastest way to become
smart. Maybe that is street smart, but it'll come in handy sooner or later
:-) At least I find Linux a lot more logical than MS-DOS, although I can't
wait to install Moonlight Commander, because I really miss a commander like
that. Should be standard in every distribution.

>From a dark and gloomy Taipei (no wonder at 10:20 pm) greetings from,


Reply to: